Bug 178273 - install partition warning for PPC PReP Boot partition size
Summary: install partition warning for PPC PReP Boot partition size
Status: CLOSED DUPLICATE of bug 178272
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: ppc64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-18 23:31 UTC by Patrick Mansfield
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 20:34:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick Mansfield 2006-01-18 23:31:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
During text install of fc devel (dated jan 16 2006) to an IBM JS20 (ppc64
blade), after selecting the default parition, I am getting the following
warning:

    The following warnings exist with
    your requested partition scheme.

    Your PPC PReP Boot partition is less
    than 2 megabytes which is lower than
    recommended for a normal Fedora Core
    install.

    Would you like to continue with your
    requested partitioning scheme?

There were partitions on the device (hda) before I started the install (once, RHEL4 or such, and this time, I am installing on top of FC devel).

The system booted OK, but it should not complain about its default partition layout :-(

During VNC install of this same image, I got a black screen with black
text for (I assume) this same warning. I ran a text install this time to
see if anything was actually being displayed.

The partition information is displayed as:

      Device        Start    End     Size       Type     Mount Point
 VG VolGroup00                       38016M  VolGroup
 LV LogVol00                         36032M  ext3        /
 LV LogVol01                          1984M  swap
 /dev/hda
   hda1                  1       1       0M  PPC PReP B
   Free space            1       1       7M  Free space
   hda2                  2      13      94M  ext3        /boot
   hda3                 14    4864   38052M  physical v


Version-Release number of selected component (if applicable):
anaconda-10.91.4-1

How reproducible:
Always

Steps to Reproduce:
1. Install to ppc64 system.
2. Use default partitioning.
3. Make money
  

Actual Results:  Got a warning

Expected Results:  No warning expected

Additional info:

Comment 1 Paul Nasrat 2006-01-19 20:34:31 UTC

*** This bug has been marked as a duplicate of 178272 ***


Note You need to log in before you can comment on or make changes to this bug.