Bug 178277 - gnome-terminal doesn't show terminal titles on tabs
gnome-terminal doesn't show terminal titles on tabs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 19:10 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 23:00:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-01-18 19:10:36 EST
Description of problem:


Version-Release number of selected component (if applicable):
gnome-terminal-2.13.2-1

How reproducible:
Always

Steps to Reproduce:
1. Open a tab
2.
3.
  
Actual results:
Tab title bars are too high for my taste, and just say "Terminal", not the
terminal title as they used to do.

Expected results:


Additional info:
Comment 1 Bill Nottingham 2006-01-19 14:58:40 EST
tab title: http://bugzilla.gnome.org/show_bug.cgi?id=327313 - fixed in 2.13.3.

tab size: http://bugzilla.gnome.org/show_bug.cgi?id=327412

Comment 2 Horst H. von Brand 2006-01-20 21:45:45 EST
Nope, still just "Terminal" as tab title here (2.13.3-1 now)
Comment 3 Horst H. von Brand 2006-01-20 21:55:35 EST
The Gnome bugzilla entry above (327313) is wrong, it refers to a gnome-terminal
crash. In fact, I don't find any mention to the tab title problem in open bugs
or bugs resolved since december 1. The tab size issue (327412) is said to be
fixed in CVS head.
Comment 4 Matthias Clasen 2006-02-04 23:00:34 EST
Appears fixed in 2.13.90

Note You need to log in before you can comment on or make changes to this bug.