Bug 178278 - Connects to wrong AP
Summary: Connects to wrong AP
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-19 00:23 UTC by jim
Modified: 2008-03-10 03:44 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-03-10 03:44:45 UTC


Attachments (Terms of Use)

Description jim 2006-01-19 00:23:00 UTC
Description of problem:
I have 3 AP available 

Version-Release number of selected component (if applicable):
NetworkManager-0.5.1-1.FC4.4
NetworkManager-gnome-0.5.1-1.FC4.4

How reproducible:
Always

Steps to Reproduce:
1.boot system
2.Login
3.
  
Actual results:
NeetworkManager connects to a AP further away than my AP in my House

Expected results:
Connect to last AP  or a prompt to choose a AP  

Additional info:

Comment 1 Christian Iseli 2007-01-22 11:57:09 UTC
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.

Comment 2 petrosyan 2008-03-10 03:44:45 UTC
Fedora Core 4 is no longer maintained.

Setting status to "INSUFFICIENT_DATA". If you can reproduce this bug in the
current Fedora release, please reopen this bug and assign it to the
corresponding Fedora version.


Note You need to log in before you can comment on or make changes to this bug.