Bug 178293 - [calendar] imutable pop up observed with input in day view
[calendar] imutable pop up observed with input in day view
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 02:02 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
5 users (show)

See Also:
Fixed In Version: evolution-data-server-1.7.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-22 07:26:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pop up cascaded (81.30 KB, image/png)
2006-01-19 02:02 EST, Lawrence Lim
no flags Details
pop up on Desktop after application has been minimised (370.29 KB, image/png)
2006-01-19 02:03 EST, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2006-01-19 02:02:52 EST
Description of problem:
In the Day View of calendar, a widget pops up when trying to input into the hour
slot. It is a bit annoying as it is not editable, not closeable. It stays on the
desktop even after the application has been minimised.

Version-Release number of selected component (if applicable):
evolution-2.5.4-2
evolution-data-server-1.5.4-2
scim-1.4.2-9

How reproducible:
Always

Steps to Reproduce:
1.in any of the CJKI locale, start evolution-> calendar (eg ja_JP.UTF-8)
2.select day view
3.click on 2PM enter 'a' and wait 2 secs
4. click on 2.30PM enter 'a' and wait 2 secs
  
Actual results:
imutable pop up

Expected results:
should be able to continue input with no pop up

Additional info:
Bug also exist in en_US locale and background messages is as follows:

libnm_glib_get_nm_state(): org.freedesktop.DBus.Error.ServiceUnknown raised:
 The name org.freedesktop.NetworkManager was not provided by any .service files

libnm_glib_get_nm_state(): org.freedesktop.DBus.Error.ServiceUnknown raised:
 The name org.freedesktop.NetworkManager was not provided by any .service files

calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed

(evolution:23267): Gtk-CRITICAL **: gtk_widget_destroy: assertion `GTK_IS_WIDGET
(widget)' failed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
calendar selection changed
Comment 1 Lawrence Lim 2006-01-19 02:02:52 EST
Created attachment 123413 [details]
pop up cascaded
Comment 2 Lawrence Lim 2006-01-19 02:03:56 EST
Created attachment 123414 [details]
pop up on Desktop after application has been minimised
Comment 3 Rahul Sundaram 2006-02-20 06:20:11 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 5 Mayank Jain 2006-05-16 06:07:13 EDT
Hi,

I'm using Evolution 2.6.0 & was not able to reproduce the bug.
Please recheck if this bug still exists.

Thanks,
Mayank
Comment 6 A S Alam 2006-05-22 07:26:53 EDT
working fine for CJKI locale
Test with following packages
----------------------------
evolution-sharp-0.11.1-1
evolution-data-server-1.7.1-2
evolution-webcal-2.4.1-3.2
evolution-2.7.1-1
evolution-data-server-devel-1.7.1-2
-----------------------------

Note You need to log in before you can comment on or make changes to this bug.