Bug 178309 - When boot, system show "initialize_kbd: Keyboard failed self test" and "register_serial(): autoconfig failed"
Summary: When boot, system show "initialize_kbd: Keyboard failed self test" and "regi...
Status: CLOSED DUPLICATE of bug 177707
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Brian Maly
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-19 10:43 UTC by leon
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 10:47:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description leon 2006-01-19 10:43:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Maxthon)

Description of problem:
When finished OS installation, ues "demsg" will show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".
Just happen EL3 U3,U4,U5,U6,U7 beta x64;
EL3 U3,U4,U5,U6,U7 beta x32 have NOT this issue.

Version-Release number of selected component (if applicable):
EL3 U3,U4,U5,U6,U7 beta x64

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL3 U3,U4,U5,U6,U7 beta x64
2.Enter OS
3.Use "demsg" and show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".
  

Actual Results:  show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".


Expected Results:  No such information.

Additional info:

Both RHEL 4 U1,U2 x86 and x64 have NOT this issue.

Comment 1 Miloslav Trmač 2006-01-19 10:47:31 UTC

*** This bug has been marked as a duplicate of 177707 ***


Note You need to log in before you can comment on or make changes to this bug.