Bug 178309 - When boot, system show "initialize_kbd: Keyboard failed self test" and "register_serial(): autoconfig failed"
When boot, system show "initialize_kbd: Keyboard failed self test" and "regi...
Status: CLOSED DUPLICATE of bug 177707
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Maly
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 05:43 EST by leon
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 05:47:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leon 2006-01-19 05:43:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Maxthon)

Description of problem:
When finished OS installation, ues "demsg" will show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".
Just happen EL3 U3,U4,U5,U6,U7 beta x64;
EL3 U3,U4,U5,U6,U7 beta x32 have NOT this issue.

Version-Release number of selected component (if applicable):
EL3 U3,U4,U5,U6,U7 beta x64

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL3 U3,U4,U5,U6,U7 beta x64
2.Enter OS
3.Use "demsg" and show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".
  

Actual Results:  show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".


Expected Results:  No such information.

Additional info:

Both RHEL 4 U1,U2 x86 and x64 have NOT this issue.
Comment 1 Miloslav Trmač 2006-01-19 05:47:31 EST

*** This bug has been marked as a duplicate of 177707 ***

Note You need to log in before you can comment on or make changes to this bug.