Bug 178332 - evo crashes
evo crashes
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 10:11 EST by josef radinger
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-23 06:05:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description josef radinger 2006-01-19 10:11:48 EST
Description of problem:
evolution starts, thinks and crashes. the thinking-period ist very long (several
minutes). the crash happens when i try to edit my account-settings.

Version-Release number of selected component (if applicable):
evolution-2.5.4-6.i386.rpm
evolution-connector-2.5.4-1.i386.rpm
evolution-data-server-1.5.4-4.i386.rpm
evolution-data-server-devel-1.5.4-4.i386.rpm
evolution-webcal-2.4.1-2.i386.rpm

How reproducible:
happened now 4 times
test is somewhat lengthy

the last lines in my con(evolution:29311): gtkhtml-WARNING **: cannot find icon:
'stock_cut' in gnome ic
on theme

(evolution:29311): gtkhtml-WARNING **: cannot find icon: 'stock_copy' in gnome i
con theme

(evolution:29311): gtkhtml-WARNING **: cannot find icon: 'stock_paste' in gnome 
icon theme

(evolution:29311): gtkhtml-WARNING **: cannot find icon: 'stock_search' in gnome
 icon theme
restoring draft flag 'text/plain'

(evolution:29311): e-utils-WARNING **: Cannot resolve symbol 'org_gnome_new_mail
_config' in plugin '/usr/lib/evolution/2.6/plugins/liborg-gnome-new-mail-notify.
so' (not exported?)
BBDB spinning up...

(evolution:29311): libglade-WARNING **: unknown property `label_xalign' for clas
s `GtkLabel'

(evolution:29311): libglade-WARNING **: unknown property `label_yalign' for clas
s `GtkLabel'

(evolution:29311): libglade-WARNING **: unknown property `shadow_type' for class
 `GtkLabel'

evolution-mail-CRITICAL **: em_folder_tree_model_remove_uri: assertion `uri != N
ULL' failed
aborting...
sole are:
Comment 1 Rahul Sundaram 2006-02-20 06:00:56 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Matthew Barnes 2006-12-30 21:58:38 EST
Is this problem still present in Fedora Core 6?  If so, could you please attach
the data that Bug Buddy produces when the crash occurs?
Comment 4 Matthew Miller 2007-04-06 13:16:00 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]

Note You need to log in before you can comment on or make changes to this bug.