Bug 178342 - Can access WAN, not LAN under FC5-test2
Can access WAN, not LAN under FC5-test2
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 11:35 EST by Mark Polo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 06:13:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Polo 2006-01-19 11:35:48 EST
Description of problem:
After installing FC5-test2, I can ping subnets outside of my local area network
(via a gateway/firewall at 172.16.149.1), such as the 172.16.110.* subnet,
located in Rome, but I cannot ping within the local subnet, nor can Nautilus see
any local servers, including the gateway itself. This is likely user error, but
I can't find anyone with the same problem...


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Set IP 172.16.149.198, DNS (two in WAN, one in LAN), Gateway (in LAN) in
Network-Configuration tool
2. Restart network
3. Try to access network
  
Actual results:
ping 172.16.149.* fails to connect
ping 172.16.110.* connects

Expected results:
Both should work. THey do work in FC4.


Additional info:
Comment 1 Harald Hoyer 2006-01-20 01:29:26 EST
please show me the /etc/sysconfig/network-scripts/ifcfg-* files
Comment 2 Mark Polo 2006-01-25 06:13:51 EST
Well, I rebooted the machine, and wonder of wonders, it works. Apparently,
something that I tried actually worked, but needed more to be restarted than
just /etc/init.d/network restart . I guess we can close this... 

Note You need to log in before you can comment on or make changes to this bug.