Bug 17837 - MySQL Busted
MySQL Busted
Status: CLOSED DUPLICATE of bug 17432
Product: Red Hat Linux
Classification: Retired
Component: mysql (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-25 19:31 EDT by Steven Taylor
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-26 11:32:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Taylor 2000-09-25 19:31:55 EDT
MySQL wont work out of the box, says it can't create/write pid file.
Played around with it, couldn't find the source of its problems.

ps There is no mysql component to put this ticket under :)
Comment 1 Chris Kloiber 2000-09-25 19:55:51 EDT
MySQL (running as user mysql) has no permission to write in /var/run.
Comment 2 Michael Fulbright 2000-09-26 11:16:32 EDT
This is a known issue and we're working on a errata release.

As a temporary work-around make /var/lib/mysql readable.
Comment 3 Trond Eivind Glomsrxd 2000-09-26 11:47:51 EDT

*** This bug has been marked as a duplicate of 17432 ***

Note You need to log in before you can comment on or make changes to this bug.