Bug 178393 - [RFE] Update to 0.5.0
[RFE] Update to 0.5.0
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 20:42 EST by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 10:18:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2006-01-19 20:42:44 EST
The new release of evince along with updating poppler to 0.5.0 seems to solve
most issues seen with earlier versions. updating both is *strongly* recommended.
Comment 1 Paul W. Frields 2006-01-21 00:37:26 EST
Is this likely to happen without cairo in FC4?  And how much work would it take
for that to happen?  Rawhide currently has evince 0.5.0.
Comment 2 Ignacio Vazquez-Abrams 2006-01-21 01:32:24 EST
It works fine without cairo.

$ rpm -q fedora-release cairo evince poppler gnome-doc-utils
fedora-release-(none):4-2.noarch
package cairo is not installed
evince-(none):0.5.0-0.i386
poppler-(none):0.5.0-0.i386
gnome-doc-utils-(none):0.5.2-1.noarch
Comment 3 Paul W. Frields 2006-01-21 02:34:40 EST
Fantastic, sign me up.
Comment 4 Josh Boyer 2006-01-23 07:59:10 EST
I'd like to see this show up for FC4 as well.
Comment 6 Kristian Høgsberg 2006-01-23 10:18:57 EST
I'm reluctant to do this, since both poppler 0.5.0 and evince 0.5.0 are unstable
snapshots.  While they both may be reasonable stable at this point, further
development will happen in the 0.5 branches.  I don't think this is appropriate
for FC4, but once there are stable versions out I will update FC4.

Note You need to log in before you can comment on or make changes to this bug.