Bug 1784216 - ceph-mgr-ssh requires python-remoto instead of python3-remoto
Summary: ceph-mgr-ssh requires python-remoto instead of python3-remoto
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ceph
Version: 31
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Boris Ranto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-17 00:39 UTC by Edgar Hoch
Modified: 2020-02-03 05:34 UTC (History)
10 users (show)

Fixed In Version: ceph-14.2.7-2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-03 05:34:39 UTC
Type: Bug


Attachments (Terms of Use)

Description Edgar Hoch 2019-12-17 00:39:53 UTC
Description of problem:
ceph-mgr-ssh cannot be installed on Fedora 31 because it requires python-remoto which doesn't exist in Fedora 31.
But there is a package python3-remoto. Maybe this can be used instead?

Version-Release number of selected component (if applicable):
ceph-mgr-ssh-2:14.2.4-3.fc31.noarch

How reproducible:
Always

Steps to Reproduce:
1. dnf install ceph-mgr-ssh


Note You need to log in before you can comment on or make changes to this bug.