Bug 178438 - a broken URL in package description
Summary: a broken URL in package description
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: crash
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Anderson
QA Contact:
URL: ftp://people.redhat.com/anderson/cras...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-20 16:24 UTC by petrosyan
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-05-27 13:30:32 UTC


Attachments (Terms of Use)

Description petrosyan 2006-01-20 16:24:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
crash rpm has a broken URL in its description:
ftp://people.redhat.com/anderson/crash-4.0.tar.gz


Version-Release number of selected component (if applicable):
crash-4.0-2.18

How reproducible:
Always

Steps to Reproduce:
rpm -qi crash

Additional info:

Comment 1 Dave Anderson 2006-01-20 16:47:54 UTC
Hmm.  It's been like that forever, and nobody's ever noticed.

The problem is that even if the %release were appended,
the upstream version on the people.redhat.com/anderson site
will probably have been replaced by a later version.  Maybe
the URL should just reference the ftp directory without the
tar.gz filename.  Don't really know how best to address it...

Comment 2 petrosyan 2006-01-20 16:52:37 UTC
most of the other packages in Fedora either put URL to the homepage of the
project or link to a directory that contains the tar.gz files

Comment 3 Dave Anderson 2006-01-20 16:54:35 UTC
Ok thanks -- whenever the package next gets updated, I'll
do the same.


Comment 4 petrosyan 2006-05-27 13:30:32 UTC
this bug has been fixed in crash-4.0-2.26.4.i386.rpm


Note You need to log in before you can comment on or make changes to this bug.