Bug 178464 - Unable to start emacs: Undefined color: "black"
Unable to start emacs: Undefined color: "black"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 15:12 EST by Andrew Parker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-20 15:28:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Parker 2006-01-20 15:12:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
From a fresh install of FC5 test 2, I am unable to start emacs:

# emacs
Undefined color: "black"



Version-Release number of selected component (if applicable):
21.4-11

How reproducible:
Always

Steps to Reproduce:
1. Install FC5T2
2. run emacs
3.
  

Actual Results:  # emacs
Undefined color: "black"


Expected Results:  emacs should have started

Additional info:
Comment 1 Andrew Parker 2006-01-20 15:28:46 EST
Aaaarrggghhh!

This was caused by:
   1.   Video card not being detected properly (so I used my FC4 xorg.conf)
   2.   RgbPath being borked as a result.

Please:
   1.   Close this bugzilla
   2.   Give me a slap if you ever see me.

Note You need to log in before you can comment on or make changes to this bug.