Bug 178516 - Post install processing: "Error sending status request (Option not permitted)"
Post install processing: "Error sending status request (Option not permitted)"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-21 00:06 EST by Steve
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 14:10:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Root/install.log of failed X86_64 intsallation. (70.11 KB, text/plain)
2006-01-24 22:25 EST, Steve
no flags Details

  None (edit)
Description Steve 2006-01-21 00:06:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Description:
Start install
"linux noparaport nopcmcia lowres askmethod text"
Proceeds as expected through preinstall sequence, except my monitor was unrecognised. It still worked just fine. But was listed as UNKNOWN. I didn't wory abou this till I installed FC4 32 bit I disabled SELinux because I thought it might be a problem (see http://forums.fedoraforum.org/showthread.php?t=92576).

Install proceeds as expected.
The "Preforming post install processing" message comes up.

Just as the progress indicator gets to 50% I get the message
"Error sending status request (Option not permitted)".

Almost instantaneously, I get the CONGRATS screen with a reboot button.

When I reboot, it goes like I'd expect initially but hangs with a flashing cursor on a new line.
the last few lines displayed are

EXT2-fs Warning (device hda6): ext2_fill_super: mounting ext3 filesystem as ext2

VFS: Mounted root (ex2 filesystem) read only
Freeing unused kernel memory: 196K freed
Warning: unable to open initial console.
SeLinux: Disable at runtime
SELinux: Unregistering netfilter hooks.
_

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start installation of Fedora FC4 x86_64
2.Complete preinstall operation
3.Let Post install fail
4.Reboot
  

Actual Results:  Boot process hangs up.

Expected Results:  I expected to be able to successfully boot into Fedora Core - 4 OS.

Additional info:

I still have the failed install on a partition of my HD.  Tell me where to look and what you want.  Be gentle - I'm a newbie.
Comment 1 Chris Lumens 2006-01-23 15:10:51 EST
Can you attach the /root/install.log file from your installed system to this bug
report?
Comment 2 Steve 2006-01-24 22:25:39 EST
Created attachment 123646 [details]
Root/install.log of failed X86_64 intsallation.
Comment 3 Steve 2006-02-06 13:43:51 EST
Somehow I posted the wrong fedoraforum thread in the original report.  This one
is the one I intended to post - 
http://forums.fedoraforum.org/forum/showthread.php?t=92695
It has much more detailed information in it. 
Comment 4 Chris Lumens 2006-02-07 11:08:57 EST
Please try FC5T3 and let me know if it works better for you.
Comment 5 Steve 2006-02-07 22:46:39 EST
I don't know about FC5T3 x86_64 - but I'm writing this from FC5T2.  It installed
with no problem in Graphic mode but couldn't find the ?Metadata? in text mode. 
At any rate it would apear that the FC4 problem has been corrected in FC5.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.