Bug 178527 - k3b halts after cd-rw erase
k3b halts after cd-rw erase
Status: CLOSED DUPLICATE of bug 178528
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-21 07:15 EST by Tomi Malkki
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-21 07:17:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomi Malkki 2006-01-21 07:15:30 EST
k3b halts after erasing cd-rw disk, solution is to use console command "pkill
k3b" which is annoying method.

This happens on FC4 x86_64
k3b-0.12.10-0.fc4.1
glibc-2.3.5-10.3
everything should be up to date. I ran update few hours ago.
Comment 1 Tomi Malkki 2006-01-21 07:17:19 EST

*** This bug has been marked as a duplicate of 178528 ***

Note You need to log in before you can comment on or make changes to this bug.