Bug 178548 - Beagle should be updated to 0.2.0
Summary: Beagle should be updated to 0.2.0
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL: http://mail.gnome.org/archives/dashbo...
Whiteboard:
Keywords: FutureFeature
: 178512 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-21 16:45 UTC by Roozbeh Pournader
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 09:25:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roozbeh Pournader 2006-01-21 16:45:08 UTC
Update beagle to 0.2.0. Announcement here:

http://mail.gnome.org/archives/dashboard-hackers/2006-January/msg00051.html

Comment 1 Roozbeh Pournader 2006-01-21 16:54:00 UTC
*** Bug 178512 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.