Bug 17855 - I can't buy your sw!
Summary: I can't buy your sw!
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store   
(Show other bugs)
Version: current
Hardware: noarch
OS: Linux
high
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://www.redhat.com/apps/checkout/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-26 12:48 UTC by Need Real Name
Modified: 2007-03-27 03:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-26 12:48:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-09-26 12:48:47 UTC
When I want to checkout my shoppyng cart, I've got a message from my netscape browser:
Document contain no data...

When I want to checkout without ssl, I've got an error message:
You've reached this page because of a technical problem that occurred while
executing your last request. Our web engineers automatically receive an email
alerting them of your difficulty and will address the issue promptly. We apologize
for any inconvenience!

THX
       Fonya


Note You need to log in before you can comment on or make changes to this bug.