Bug 178564 - Evince not showing up in application menu
Summary: Evince not showing up in application menu
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-21 18:44 UTC by John Mizell
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-01-23 19:25:36 UTC


Attachments (Terms of Use)

Description John Mizell 2006-01-21 18:44:58 UTC
Description of problem:
Evince does not show up under any of the menus under the main application menu.

Version-Release number of selected component (if applicable):
evince-0.5.0-1

How reproducible:
Every time I log into gnome.

Steps to Reproduce:
1. Log in to a gnome session
2.
3.
  
Actual results:
No menu entry for evince.

Expected results:
Menu entry for evince.

Additional info:

Comment 1 Kristian Høgsberg 2006-01-23 19:25:36 UTC
This is by design - evince isn't supposed to show up in menus, you just double
click the pdf in nautilus or from your browser.

Comment 2 Philip Wyett 2006-02-26 18:53:47 UTC
Evince does appear in the menus of FC4. Not all users especially novice ones
will know that a pdf viewer is hiding in the background. It would be sensible
for all users sakes if the launcher could be added again.



Note You need to log in before you can comment on or make changes to this bug.