Bug 178567 - Installer crashed when starting X server
Installer crashed when starting X server
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 178565 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-21 14:04 EST by Petr Tomeš
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 00:10:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/tmp/X.log (1.52 KB, application/octet-stream)
2006-01-21 14:07 EST, Petr Tomeš
no flags Details
/tmp/syslog (15.62 KB, application/octet-stream)
2006-01-21 14:11 EST, Petr Tomeš
no flags Details
/tmp/XConfig.test (3.24 KB, application/octet-stream)
2006-01-21 14:12 EST, Petr Tomeš
no flags Details

  None (edit)
Description Petr Tomeš 2006-01-21 14:04:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
The graphical installation process didn't start. This error didn't occur on Fedora Core 4 on same machine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Default installation -> Enter 
2. Skip CD test
3.
  

Actual Results:  The graphical installation process didn't start and there was the error message (available as Addition Information in this bugreport).

Expected Results:  Start graphical installation.

Additional info:

Running anaconda, the Fedora Core system installer - please wait...
Probing for video card:   Intel Corporation 82810 CGC [Chipset Graphics Controller
Probing for monitor type:   Dell D1025HE
Probing for mouse type:   Generic - 3 Buttons Mouse (PS/2)
Attempting to start native X server
Waiting for X server to start...log located in /tmp/X.log
1...2...3...4...5.... X server started successfully
mini-wn: Fatal IO error (Connection reset by peer) on X server : 1.0.
Comment 1 Petr Tomeš 2006-01-21 14:06:11 EST
*** Bug 178565 has been marked as a duplicate of this bug. ***
Comment 2 Petr Tomeš 2006-01-21 14:07:23 EST
Created attachment 123529 [details]
/tmp/X.log
Comment 3 Petr Tomeš 2006-01-21 14:11:02 EST
Created attachment 123530 [details]
/tmp/syslog
Comment 4 Petr Tomeš 2006-01-21 14:12:50 EST
Created attachment 123531 [details]
/tmp/XConfig.test
Comment 5 Jeremy Katz 2006-01-23 00:10:42 EST
The i586 kernel lost agpgart support -- it's back now which should fix this

Note You need to log in before you can comment on or make changes to this bug.