Bug 178603 - Anaconda crashes with IOError message. Upgr RHEL 3 to 4
Anaconda crashes with IOError message. Upgr RHEL 3 to 4
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-22 05:58 EST by Daniel Heimburg
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: RHEL5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-14 17:18:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (632.80 KB, text/plain)
2006-01-22 05:58 EST, Daniel Heimburg
no flags Details

  None (edit)
Description Daniel Heimburg 2006-01-22 05:58:02 EST
Description of problem:
While upgrading to RHEL 4 Anaconda crashes with following error message 
IOError: [Errno 22] Invalid argument

Version-Release number of selected component (if applicable):


How reproducible:
Upgrade RHEL 3 to 4

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Anaconda crashes

Expected results:
Anaconda works fine

Additional info:

See attached anacdump.txt
Comment 1 Daniel Heimburg 2006-01-22 05:58:02 EST
Created attachment 123540 [details]
Anaconda Dump
Comment 2 Daniel Heimburg 2006-01-27 11:20:52 EST
We require immediatly assistant with this bug because it keeps us from 
upgrading a critical server to RHEL4 which is required!

(In reply to comment #0)
> Description of problem:
> While upgrading to RHEL 4 Anaconda crashes with following error message 
> IOError: [Errno 22] Invalid argument
> Version-Release number of selected component (if applicable):
> How reproducible:
> Upgrade RHEL 3 to 4
> Steps to Reproduce:
> 1.
> 2.
> 3.
>   
> Actual results:
> Anaconda crashes
> Expected results:
> Anaconda works fine
> Additional info:
> See attached anacdump.txt

Comment 3 Paul Nasrat 2006-01-27 11:26:17 EST
Bugzilla is the Red Hat bug-tracking system and is used to submit and review
defects that have been found in Red Hat distributions. Bugzilla is not an avenue
for technical assistance or support, but simply a bug tracking system. If you
submit a defect, please provide detailed information in your submission after
you have queried Bugzilla to ensure the defect has not been reported yet.
Defects will go directly to the engineer responsible for the component you filed
the defect against. Engineers have many responsibilities and will get to your
defect in due time.

If you are a Red Hat Enterprise Linux customer and have an active support
entitlement, please log in to Red Hat Support for assistance with your issue.

https://www.redhat.com/apps/support/

Note You need to log in before you can comment on or make changes to this bug.