Bug 178609 - Log out and shut down missing from the System menu
Log out and shut down missing from the System menu
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-22 08:09 EST by Kjartan Maraas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 05:34:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2006-01-22 08:09:05 EST
Description of problem:
Somewhere along the line I seem to have lost those two menu entries. The only
way I can log out now is by doing ctrl+alt+delete which gives me the old dialog.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2006-01-25 05:34:21 EST
This was caused by log out being deactivated in gconf. Not sure how that
happened, but it was probably a pilot error. Closing.

Note You need to log in before you can comment on or make changes to this bug.