This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 178617 - Flash player and se linux
Flash player and se linux
Status: CLOSED DUPLICATE of bug 177269
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-22 11:42 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 09:13:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-01-22 11:42:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.4

Description of problem:
I've installed Flash player at /usr/lib/mozilla/plugins/libflashplayer.so, and of course it didn't work in epiphany.

The mailing list came to the rescue, so I ran
 chcon system_u:object_r:textrel_shlib_t libflashplayer.so
and everything worked.

Today, but Flash fails with the same pre-chcon permissions error. It worked before I rebooted, the file is still labelled with the same security context.

Maybe prelink is doing something weird?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Daniel Walsh 2006-01-23 09:13:14 EST

*** This bug has been marked as a duplicate of 177269 ***

Note You need to log in before you can comment on or make changes to this bug.