Bug 178632 - Installer can't find kernel image - Installation is impossible
Installer can't find kernel image - Installation is impossible
Status: CLOSED DUPLICATE of bug 178143
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Peter Jones
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-22 15:13 EST by Andrea Colangelo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 14:34:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Colangelo 2006-01-22 15:13:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
I downloaded the 5 CD version of FC5-test2 and tried to install on an Acer Aspire 2023WLMi laptop.

The image at CD boot is garbled, and just below [F1-Main][F2-Options]etc., there is: "Unknown keyword in config file".

When I try to start the installation, both typing "linux [Enter]", or just [Enter], I get: "Could not find kernel image: linux".

Then, the prompt "boot:_" appears again. Trying other kewyords (expert, text, ecc.), the result is the same.

Trying to install on an Acer Aspire 3005, everything goes ok and installation starts normally.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the CD-Rom
2. At prompt, press [Enter], or write "linux" and press [Enter], or write everything else and press [Enter]

  

Actual Results:  The message error "Could not find kernel image: linux" appears.

Expected Results:  Begin of installation process.

Additional info:

My laptop is equipped with an Intel Pentium M 1,6 GHz (Centrino), with 512 Mb Ram, 60 Gb Ultra-DMA 100 Hard disk, Chipset Intel 855GME, Ati Mobility Radeon 9700 video card with 128 Mb.

Meny other linux distros has been installed on it without problems.
Comment 1 Chris Lumens 2006-01-23 12:57:39 EST
Where did you get your CD images from?
Comment 2 Andrea Colangelo 2006-01-23 14:16:53 EST
(In reply to comment #1)
> Where did you get your CD images from?

ftp://ftp.tu-chemnitz.de/pub/linux/fedora-core/test/4.91/i386/iso/
Comment 3 Chris Lumens 2006-01-23 15:31:06 EST
Please check the SHA1 sum of your images against the values provided on your
mirror.  The following mailing list post outlines how to do this: 
https://www.redhat.com/archives/fedora-docs-list/2006-January/msg00150.html  See
the attachment to that mail which explains the procedure.
Comment 4 Andrea Colangelo 2006-01-23 17:10:09 EST
(In reply to comment #3)

I made this check immediately after burning the cd, and it is ok.
Comment 5 David Cantrell 2006-01-25 15:31:14 EST
I just downloaded the disc1 image from the site you used and compared the
calculated sha1sum to the one in the file as well as the one in the file on the
main Fedora download site.  They all match up.

I would suspect a problem with your burning process.  You might want to try
burning at a slower speed or downloading from a different mirror.
Comment 6 Andrea Colangelo 2006-01-27 17:07:06 EST
I followed your suggestion, so I have just downloaded the CD1 ISO from the
official Fedora server, checked the SHA1, burned at 4x and verified after burning.

Nothing has changed, installation is impossible.

Then I tried the network boot: same result.

Any ideas? It's very frustrating, especially because Fedora 4 DVD goes ok. I'll
try to download the DVD ISO, it's my last hope.
Comment 7 Andrea Colangelo 2006-02-01 19:38:58 EST
Tried the DVD ISO. Downloaded, hask, ok. Burned, veryify ok. Booted, identical
error message.

If I can help you, please ask me.
Comment 8 Peter Jones 2006-02-27 14:34:46 EST

*** This bug has been marked as a duplicate of 178143 ***

Note You need to log in before you can comment on or make changes to this bug.