This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 178696 - Bad: Installer crashed
Bad: Installer crashed
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 11:31 EST by Tony Chamberlain
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 16:26:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Chamberlain 2006-01-23 11:31:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
I received this back trace which bugzilla told me to report:

file: /usr/bin/anaconda line 1160 in ?
    intf.run(id, dispatch)
File: /usr/lib/anaconda/text.py line 496 in run
    dispatch.gotoNext()
File: /usr/lib/anaconda/dispatch.py line 174 in gotoNext
    self.moveStep()
File: /usr/lib/anaconda/dispatch.py line 242 in moveStep
    rc = apply(func,self.bindArgs(args))

I don't know how much else
you want me to type here.
It seems silly having to add extra stuff
just to satisfy a word count but if
that is what you want moe to do then I guess
I have no choice but to type a bunch of words
here so I can go ahead and submit this bug that
it told me to submit in the first place.  If you want
someone to submit something and you give them the output ot
submit it should be enough so that it will pass the minimum requirements
of the system.  Otherwise no one can submit anything because they
will not have enough words and will have to add more.


Version-Release number of selected component (if applicable):
unsure since it would not install

How reproducible:
Always

Steps to Reproduce:
1. Install FC4 on a Dell PowerEdge
2.
3.
  

Actual Results:  installer exited abnormally

Expected Results:  FC should have been installed

Additional info:

Cannot cut/paste since did not install and did not have mouse.
This was installed via the text option.
When trying in graphical it just froze
Comment 1 Chris Lumens 2006-01-23 12:59:36 EST
Please post the last part of the exception traceback, as that's the part that
shows the exact exception message and where it occurred.  The part you pasted is
the beginning of this traceback.  That should give us enough information to
figure out where the problem is.

Also I see you filed this against the FC1 version.  Is this really FC1?
Comment 2 John Thacker 2006-04-24 16:26:54 EDT
Closing due to lack of response from reporter.

Note You need to log in before you can comment on or make changes to this bug.