Bug 17871 - typo in prefdm
Summary: typo in prefdm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 20921 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-26 19:30 UTC by Sammy
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-26 19:30:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2000-09-26 19:30:50 UTC
The last line of /etc/X11/prefdm is
fexit 1

I think it should be exit 1

Comment 1 Bill Nottingham 2000-09-26 21:53:24 UTC
Um, yeah. Duh.

Will be fixed in 5.50 when it gets released.

Comment 2 Bill Nottingham 2000-11-15 20:55:00 UTC
*** Bug 20921 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.