Bug 178723 - gnome-python2-extras has broken dependencies in the development tree
gnome-python2-extras has broken dependencies in the development tree
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 14:41 EST by John (J5) Palmieri
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-08 02:21:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John (J5) Palmieri 2006-01-23 14:41:50 EST
Description of problem:
Totem upped its sonames.  gnome-python2-extras needs to be recompiled because it
links against totem.
Comment 1 Matthias Clasen 2006-02-08 02:21:02 EST
Well, gnome-python2-extras did get recompiled in the meantime.

Note You need to log in before you can comment on or make changes to this bug.