Bug 178756 - Shouldn't call it "Fedora Core", that is just one of the components
Shouldn't call it "Fedora Core", that is just one of the components
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 20:08 EST by Horst H. von Brand
Modified: 2013-01-09 22:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 21:55:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-01-23 20:08:39 EST
Description of problem:
With the increasing importance of Fedora Extras (and community involvment!)
calling the whole "Fedora Core" isn't right anymore. Besides, Fedora Legacy
should also not be just a bystander, but a legitimate, full part of the whole
suite. De-emphasizing Core would be a step in the right direction.

I'd propose "Fedora Linux", as it is short, to the point, and makes the
connection to the brand-recognized Linux name obvious. Besides, many around me
are already calling it that.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Elliot Lee 2006-01-23 21:55:51 EST
Hmm, the problem is that FC really is the Core of Fedora. Without it, Extras,
Legacy, and all the other projects kind of fall flat.

I would agree 100% with a statement that Fedora is not just an OS project. At
the same time, FC is part of Fedora, and an important one at that, so there
doesn't seem to be a compelling reason to change the name.

Thanks for the suggestion, but I think this initiative would have a hard time
taking off, especially since there doesn't seem to be a groundswell of support
for it on the mailing lists...
Comment 2 Jesse Keating 2006-01-23 23:55:48 EST
I don't think the request was to change the name, rather change the graphic. 
Fedora Core is Core, and that shouldn't change.  However the OS, especially once
extras is avail during the install, is more than just the core, and should be
represented that way.
Comment 3 Horst H. von Brand 2006-01-24 15:49:48 EST
Right. Fedora Core is core, and will be; but the system as a whole is more than
its core.

Note You need to log in before you can comment on or make changes to this bug.