Bug 178811 - Remove plugin sharing
Remove plugin sharing
Status: CLOSED DUPLICATE of bug 178810
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-24 10:27 EST by Anthony Green
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 10:53:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2006-01-24 10:27:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
azureus currently thinks it can install plugins for a single user or "all users".      Plugins installed for "all users" are supposed to go in the directory where the application was installed.  That doesn't work for us (and they end up in ~/plugins right now).  We should remove this idea of installing plugins for "all users", and put them all in ~/.Azureus/plugins.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start azureus
2.Download and install a plugin for all users.
3.
  

Additional info:
Comment 1 Anthony Green 2006-01-24 10:53:05 EST

*** This bug has been marked as a duplicate of 178810 ***

Note You need to log in before you can comment on or make changes to this bug.