Bug 178834 - broken dependency
broken dependency
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-sudoku (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-24 13:01 EST by Brent Fox
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.4.0-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 01:01:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2006-01-24 13:01:31 EST
I'm running an FC4 system (upgraded from FC3).

I ran "yum install gnome-sudoku" and it looked like everything got downloaded
fine.  It installed gnome-sudoku-0.4.0-3.fc4.  But now when I run it, I see:

[bfox@localhost ~]$ gnome-sudoku
Traceback (most recent call last):
  File "/usr/bin/gnome-sudoku", line 10, in ?
    from gnome_sudoku.gnome_sudoku import start_game
  File "/usr/lib/python2.4/site-packages/gnome_sudoku/gnome_sudoku.py", line 5, in ?
    import gsudoku, sudoku, saver, sudoku_maker, printing, sudoku_generator_gui
  File "/usr/lib/python2.4/site-packages/gnome_sudoku/gsudoku.py", line 2, in ?
    import gtk, sudoku, math, gobject
  File "/usr/lib/python2.4/site-packages/gnome_sudoku/sudoku.py", line 4, in ?
    import Numeric
ImportError: No module named Numeric


Looks like it needs some Python module that's not on the system.  Probably a
missing package depencency.
Comment 1 Paul W. Frields 2006-01-25 01:01:20 EST
Brent, thanks for the catch.  This should be fixed in the current release once
the mirrors sync.

Note You need to log in before you can comment on or make changes to this bug.