Bug 178953 - scriptlet failt during install of wine
Summary: scriptlet failt during install of wine
Status: CLOSED DUPLICATE of bug 178954
Alias: None
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-25 18:33 UTC by Jochen Schmitt
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 20:44:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Porposal patch to solve the reported problem (459 bytes, patch)
2006-01-25 18:33 UTC, Jochen Schmitt
no flags Details | Diff

Description Jochen Schmitt 2006-01-25 18:33:42 UTC
Description of problem:

I have buidl wine from cvs. But when I try to install wine, I wil get the
following message:

/var/tmp/rpm-tmp.65958: line 2: syntax error near unexpected token `;'
/var/tmp/rpm-tmp.65958: line 2: `       /sbin/service wine stop >/dev/null 2>&1
|| ;'
Fehler: %preun(wine-0.9-1.i686) scriptlet failed, exit status 2

Version-Release number of selected component (if applicable):

Wine-0.9.6-1

How reproducible:

cvs co wine
cd wine/FC-4
make i686
cd i686
rm *debuginfo*
rpm -Uvh wine*.rpm

Best Regards:

Jochen Schmitt

Comment 1 Jochen Schmitt 2006-01-25 18:33:42 UTC
Created attachment 123682 [details]
Porposal patch to solve the reported problem

Comment 2 Andreas Bierfert 2006-01-25 20:44:51 UTC

*** This bug has been marked as a duplicate of 178954 ***


Note You need to log in before you can comment on or make changes to this bug.