Bug 178964 - fc4 installation failed on ibm blade server, stops at "running /sbin/loader"
fc4 installation failed on ibm blade server, stops at "running /sbin/loader"
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
other Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-25 14:50 EST by Abraham Mathews
Modified: 2015-01-04 17:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 20:08:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot from a BladeCenter (125.31 KB, image/jpeg)
2006-01-27 15:46 EST, Konrad Rzeszutek
no flags Details

  None (edit)
Description Abraham Mathews 2006-01-25 14:50:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.re-install
2.
3.
  

Additional info:
Comment 1 Paul Nasrat 2006-01-25 15:08:37 EST
Your bug report contains no information pertaining to the type of blade (JS20,
JS21, HS20, etc) or the full error details.  Please provide full details.
Comment 2 Abraham Mathews 2006-01-25 15:12:03 EST
It is  HS20 blade server. While installing FC4, it stops 
at "running /sbin/loader".
Comment 3 Paul Nasrat 2006-01-25 15:20:52 EST
Does FC5T2 get any further?
Comment 4 Abraham Mathews 2006-01-26 12:42:28 EST
(In reply to comment #3)
> Does FC5T2 get any further?

Paul, I tried FC4 on different blade servers , all stops 
at "running /sbin/loader".
Regards,
Comment 5 Paul Nasrat 2006-01-26 13:15:00 EST
Did you try Fedora Core 5 Test 2?  I'll try and test on a hs20 here, what
firmware version are you running.

Can you use Magic SysReq to see if you can get more info about where it's hanging.
Comment 6 Abraham Mathews 2006-01-26 14:10:39 EST
Dear Paul, the details given below,

(1)    IBM eServer BladeCenter HS20 Firmware Flash Disk
       Version 1.10, , Build ID: BSE124AUS

(2)   IBM eServer xSeries BladeCenter Integrated System Management Processor
      Version 1.10, Build ID: BR8T36A

Kind Regards

  
Comment 7 Paul Nasrat 2006-01-27 11:28:22 EST
Manoj can you replicate this with FC4 on a hs20 here?  Can you also try FC5T2
(just booting the installer and getting to the welcome to anaconda screen should
be sufficient).
Comment 8 Paul Nasrat 2006-01-27 11:44:44 EST
s/Manoj/Konrad/
Comment 9 Konrad Rzeszutek 2006-01-27 15:46:19 EST
Created attachment 123793 [details]
Screenshot from a BladeCenter

I tested this on HS-20 blade (884321Z), BIOS:BWE122AUS - 12/09/2005 - 1.07.
The BladeCenter firmware is:
Main application	  BRET85B (01-12-06)
Boot ROM*		  BRBR83A   (06-24-05)
Remote control		  BRRG85B  (01-12-06)

FC4 (x86_64 and i386) panics during bootup even before "/sbin/loader" shows up,
as the picture shows. Using 'acpi=off' solves the problem and you can boot
without any trouble - and see the anaconda screen afterwards.

FYI:Booting up in rawhide (x86_64 or i386),RHEL4 U3 (x86_64 or i386), or RHEL3
U7  (x86_64 or i386) without any bootup arguments works fine.
Comment 10 Abraham Mathews 2006-01-31 08:56:08 EST
Thanks a lot.
It worked using 'acpi=off' 
Best Regards.

Note You need to log in before you can comment on or make changes to this bug.