Bug 179004 - Updated x86 microcode available
Updated x86 microcode available
Status: CLOSED DUPLICATE of bug 196993
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel-utils (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jon Masters
Brian Brock
http://www.urbanmyth.org/microcode/mi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 08:54 EST by Steve Snyder
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-21 09:20:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Snyder 2006-01-26 08:54:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060105 Fedora/1.5-1 Firefox/1.5

Description of problem:
The copy of the x86 CPU microcode in the kernel-utils-2.4-13.1.69 packages is lagging the Intel releases by at least 2 revisions.  The current microcode is "05Jan2006" and can be gotten at the URL noted above.



Version-Release number of selected component (if applicable):
kernel-utils-2.4-13.1.69

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:

FYI, the current Fedora Core 4 microcode_ctl package is also out of date, though not by as much as the RHEL package.
Comment 1 Steve Snyder 2006-08-22 05:42:24 EDT
Even newer firmware is now available:

http://www.urbanmyth.org/microcode/microcode_ctl-1.14.tar.gz
Comment 2 Jon Masters 2006-10-12 18:27:08 EDT
I'll try to push out a new package soon, suggesting for a future update release.
Comment 3 RHEL Product and Program Management 2006-10-12 18:32:26 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Linda Wang 2006-11-07 15:21:57 EST
given RHEL4U5 is pushed back 'til a later date, can this still be considered for
rhel4u5?
Comment 5 Jon Masters 2006-11-21 09:18:36 EST
We'll need a kernel patch (working on it) for RHEL4 in order to do this since
the new microcode updates can be smaller than the smallest size update we used
to accept in the kernel's microcode loader...

Jon.
Comment 6 Jon Masters 2006-11-21 09:20:18 EST

*** This bug has been marked as a duplicate of 196993 ***

Note You need to log in before you can comment on or make changes to this bug.