Bug 179010 - nscd.conf: "persistent" not documented
nscd.conf: "persistent" not documented
Status: CLOSED DUPLICATE of bug 170125
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: man-pages (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 09:45 EST by Rex Dieter
Modified: 2008-05-12 15:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-14 03:44:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-01-26 09:45:29 EST
The nscd database stored in /var/db/nscd is never cleared/reset, even on service
restart.  This has some bad consequences:
1.  Most importantly, (Some) values modified in /etc/nscd.conf never take effect
(like suggested-size)
2.  Is counter-intuitive.  I, at least, expected things to get cleared/reset
when nscd was restarted.
Comment 1 Jakub Jelinek 2006-01-26 09:47:31 EST
If you have persistent flag set in nscd.conf for the database, then the database
is persistent.  You can nscd -i [database] to reset it.  Or if you don't want the
database persistent, just say so in nscd.conf.
Comment 2 Rex Dieter 2006-01-26 10:52:28 EST
OK, then let's rename this bug to "changed value of suggested-size in
/etc/nscd.conf not honored on restart"
Comment 3 Rex Dieter 2006-01-26 10:54:17 EST
Or "persistent flag not documented in nscd.conf manpage".  (-:
Comment 4 Ivana Varekova 2006-04-14 03:44:54 EDT

*** This bug has been marked as a duplicate of 170125 ***
Comment 5 Rex Dieter 2006-04-14 07:40:49 EDT
Thanks, closing this as a dup of one that I'm not authorized to view.  nice.  (-:

Note You need to log in before you can comment on or make changes to this bug.