Bug 179014 - i810 video and generic LCD are not dectected during install
i810 video and generic LCD are not dectected during install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 11:12 EST by Seth Doty
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-28 00:44:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Doty 2006-01-26 11:12:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Description of problem:
I just grabbed the DVD .iso for FC5 test 2,  during the install it probes for the hardware and detects that my laptop is headless.  The laptop is a dell mx140, this basically uses the intel i810 video driver and a generic LCD monitor driver.  I struggled through the text based setup, as the ncurses interface is not clean looking because of the lack of video detection.  then after getting it installed and rebooting, i also don't have X.

I'm not sure if this is specifically anaconda, or an xorg error.  if i copy the devices section from the xorg.conf from the ubuntu install i had before, it still errors out for me. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot install DVD
2.watch it not detect the i810 card or generic LCD monitor
3.curse at the computer
  

Actual Results:  doesn't detect video card or monitor

Expected Results:  should have detected generic LCD screen and a i810 xorg driver compatible video card

Additional info:

this also happened with FC4, i just got the laptop and hadn't tested it until now.  basically i will wait for test 3 before trying again.
Comment 1 Jeremy Katz 2006-01-28 00:44:33 EST
i810 stuff should be fixed post test2.  Unfortunately, most LCDs aren't
detectable with the LRMI probing that we do (which is the only generic way to
probe monitors)

Note You need to log in before you can comment on or make changes to this bug.