Bug 179034 - Gstreamer plugins base 0.10.2-1 missing cdparanoia-devel build requirement
Gstreamer plugins base 0.10.2-1 missing cdparanoia-devel build requirement
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-base (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 14:30 EST by Matthias Saou
Modified: 2013-03-13 00:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 16:50:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-01-26 14:30:01 EST
* Wed Jan 18 2006 John (J5) Palmieri <johnp@redhat.com> - 0.10.2-1
- Upgrade to 0.10.2
- Require gstreamer-0.10.2
- Add libgstcdda and libcdparanoia to the %files section

-> But on a minimal system, the build will fail. The solution is to add :

BuildRequires: cdparanoia-devel
Comment 1 Matthias Saou 2006-02-02 06:27:35 EST
This should be trivial. John or Warren, can you get it fixed?

--- gstreamer-plugins-base.spec.orig    2006-02-02 12:31:24.000000000 +0100
+++ gstreamer-plugins-base.spec 2006-02-02 12:31:49.000000000 +0100
@@ -29,6 +29,7 @@ BuildRequires:  liboil-devel >= 0.3.2
 BuildRequires:  alsa-lib-devel
 BuildRequires:  pango-devel
 BuildRequires:  libXv-devel
+BuildRequires:  cdparanoia-devel

 # documentation
 BuildRequires:  gtk-doc >= 1.3
Comment 2 Karsten Hopp 2006-03-01 07:13:26 EST
fixed in gstreamer-plugins-base-0.10.3-3. 

Note You need to log in before you can comment on or make changes to this bug.