Bug 179035 - specfile specifies incorrect source location
specfile specifies incorrect source location
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: chkconfig (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
: 179585 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 14:59 EST by Jason Tibbitts
Modified: 2014-03-16 22:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.3.26-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-26 15:37:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Tibbitts 2006-01-26 14:59:34 EST
The chkconfig specifile says:

Source: ftp://ftp.redhat.com/pub/redhat/code/chkconfig/%{name}-%{version}.tar.gz

but /pub/redhat/code does not exist at ftp.redhat.com.
Comment 1 Bill Nottingham 2006-01-26 15:37:31 EST
Removed, will percolate out at some point.
Comment 2 Bill Nottingham 2006-02-01 23:03:51 EST
*** Bug 179585 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.