Bug 179070 - Error creating New Java Class
Error creating New Java Class
Status: CLOSED DUPLICATE of bug 178156
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 18:15 EST by Anthony Green
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-28 12:57:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of problem (371.12 KB, image/png)
2006-01-26 18:17 EST, Anthony Green
no flags Details

  None (edit)
Description Anthony Green 2006-01-26 18:15:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I created a new java project ("jalt") in a new workspace.

I tried to create a New Java Class in this project and receive a "Creation of element failed." dialog.

I'll upload a screenshot.


Version-Release number of selected component (if applicable):
eclipse-jdt-3.1.1-1jpp_16fc

How reproducible:
Didn't try

Steps to Reproduce:
1.See screenshot, it should be obvious.
2.
3.
  

Additional info:
Comment 1 Anthony Green 2006-01-26 18:17:07 EST
Created attachment 123752 [details]
screenshot of problem
Comment 2 Anthony Green 2006-01-28 12:57:27 EST
This is a dup.  I'm closing it.

*** This bug has been marked as a duplicate of 178156 ***

Note You need to log in before you can comment on or make changes to this bug.