Bug 179073 - selinux policy prevents syslog from working properly in RHEL4-U3 candidate
selinux policy prevents syslog from working properly in RHEL4-U3 candidate
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: selinux-policy-targeted (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
: Regression
Depends On:
Blocks: 168430
  Show dependency treegraph
 
Reported: 2006-01-26 18:52 EST by Bill Peck
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: RHBA-2006-0049
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 13:14:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2006-01-26 18:52:38 EST
Description of problem:
RHTS test system discovered that the ltp syslog test was failing due to a bad
selinux policy.

The version of the policy package from U2 Passes:
RHEL4-U2  selinux-policy-targeted-1.17.30-2.110.noarch
/kernel/distribution/correctness/ltp/20060105  PASSES syslog test

The current version in U3 fails:
RHEL4-U3-re0120.1  selinux-policy-targeted-1.17.30-2.123.noarch
/kernel/distribution/correctness/ltp/20060105 FAILES syslog test

The fixed version in beehive passes:
RHEL4-U3-re0120.1  selinux-policy-targeted-1.17.30-2.126.noarch 
/kernel/distribution/correctness/ltp/20060105  PASSES syslog test
Comment 1 Daniel Walsh 2006-01-27 00:56:38 EST
Fixed in selinux-policy-targeted-1.17.30-2.126.noarch
Comment 10 Red Hat Bugzilla 2006-03-07 13:14:29 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0049.html

Note You need to log in before you can comment on or make changes to this bug.