Bug 17908 - /usr/lib/nslookup.help is readable only by root.
/usr/lib/nslookup.help is readable only by root.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
: 18318 20563 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-29 17:15 EDT by Andy Wang
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 18:03:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Wang 2000-09-29 17:15:06 EDT
Not sure what the intent here is, but /usr/lib/nslookup.help is only
readable by root.  
Any other user attempting to use help in nslookup is denied the help stuff.
Pretty easy to fix.
Comment 1 Bernhard Rosenkraenzer 2000-10-01 18:03:27 EDT
This is because it's the way bind installs it by default (no idea why) and
nobody noticed previously. ;)

Fixing...
Comment 2 Bernhard Rosenkraenzer 2000-10-01 18:06:39 EDT
Fixed in 9.0.0-1 (the file doesn't exist anymore, anyway).
Comment 3 Bernhard Rosenkraenzer 2000-10-04 06:43:58 EDT
*** Bug 18318 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Roesen 2000-11-09 11:20:55 EST
*** Bug 20563 has been marked as a duplicate of this bug. ***
Comment 5 Bart W. Simpson 2000-12-27 09:39:06 EST
/usr/lib/nslookup.help is in bind-utils, not bind.

bind-utils is not present in the list of packages on bugzilla's start page. 

Please check that you were looking at the correct package when you noted that 
it doesn't exist anymore.

Note You need to log in before you can comment on or make changes to this bug.