Bug 17912 - library error
Summary: library error
Status: CLOSED DUPLICATE of bug 17135
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: mrtg   
(Show other bugs)
Version: 5.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-29 22:05 UTC by Job J. van Gorkum
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-29 22:11:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Job J. van Gorkum 2000-09-29 22:05:33 UTC
when installing from the powertools 7 mrtg on a clean i386 system mrtg
complains about the gd library.  (mrtg not compatible with gd 1.0.6 --
while 1.0.8 is installed) had to recompile the SRPM on the system to make
it work

Comment 1 Tim Powers 2000-09-29 22:11:13 UTC
We should have the errata for this out on Monday morning.

*** This bug has been marked as a duplicate of 17135 ***


Note You need to log in before you can comment on or make changes to this bug.