Bug 179138 - Open Office should be set as preferred handler for opendoc formats
Open Office should be set as preferred handler for opendoc formats
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 179045 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-27 12:19 EST by Trever Adams
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.16.cvs20051219-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-30 05:11:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2006-01-27 12:19:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
Please, reference Bug 179045.

Open Office needs to set itself as the #1 handler. I know, this will bork some people's personal preferences. However, how many people are actually going to choose AbiWord over OpenOffice to handle OO's file formats?


Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.1.1-7.2

How reproducible:
Always

Steps to Reproduce:

  

Additional info:
Comment 1 Caolan McNamara 2006-01-27 12:52:26 EST
caolanm->alexl: can/how do we prefer one handler for a file format over another ?
Comment 2 Alexander Larsson 2006-01-30 04:43:30 EST
Edit /usr/share/applications/defaults.list (which is in the shared-mime-info
package).
Comment 3 Caolan McNamara 2006-01-30 05:01:38 EST
*** Bug 179045 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.