Bug 179149 - eula firstboot module title is too long
Summary: eula firstboot module title is too long
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-27 19:07 UTC by Chris Lumens
Modified: 2013-01-10 01:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-13 16:34:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Lumens 2006-01-27 19:07:08 UTC
Please change the /usr/share/firstboot/modules/eula.py moduleName from "License
Agreement" to "License".

Comment 1 Chris Lumens 2006-02-13 16:34:57 UTC
Nevermind, I just made the module names wrap in firstboot since some of them are
pretty long in other languages.


Note You need to log in before you can comment on or make changes to this bug.