Bug 179183 - Nautilus displays no icon for PDF files
Nautilus displays no icon for PDF files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-27 17:31 EST by Dee-Ann LeBlanc
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 11:58:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2006-01-27 17:31:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Nautilus in icon view shows the name of a PDF file but no icon with it.

Version-Release number of selected component (if applicable):
nautilus-2.13.3-2

How reproducible:
Always

Steps to Reproduce:
1. Open a directory containing PDF files.
2. Notice lack of icons.
3.
  

Actual Results:  See above.

Expected Results:  I expect to see SOME kind of icon. It's confusing to see nothing.

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 06:10:13 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Alexander Larsson 2006-09-04 11:58:34 EDT
Works for me in rawhide. (If i disable previews, otherwise i get a preview of
the pdf file.)

Note You need to log in before you can comment on or make changes to this bug.