Bug 179238 - Build Error in Rawhide
Build Error in Rawhide
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gramps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-28 15:25 EST by Brian Pepple
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 19:25:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Pepple 2006-01-28 15:25:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.5.1

Description of problem:
Building fails in Rawhide.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Build w/ Mock, watch it fail
  

Actual Results:  Build fails due to:
Checking for unpackaged file(s): /usr/lib/rpm/check-files /var/tmp/gramps-2.0.9-3-root-mockbuild
error: Installed (but unpackaged) file(s) found:
   /usr/share/mime/mime.cache


RPM build errors:
    Installed (but unpackaged) file(s) found:
   /usr/share/mime/mime.cache

Additional info:
Comment 1 Brian Pepple 2006-01-31 19:25:55 EST
Fixed spec, and rebuilt.

Note You need to log in before you can comment on or make changes to this bug.