Bug 179255 - FC4 to FC5t2 Upgrade: Non-DHCP Network Doesn't Setup
FC4 to FC5t2 Upgrade: Non-DHCP Network Doesn't Setup
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 03:32 EST by JT Tarr
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 10:28:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JT Tarr 2006-01-29 03:32:30 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Home network not running DHCP (static Ip's) Upgrading from FC4 to FC5t2 will not
carry over your network/host name/ settings.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rahul Sundaram 2006-02-20 05:38:55 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 JT Tarr 2006-03-03 21:22:33 EST
Same issue for FC4 to FC5 Test3 Upgrades.
Non-DHCP evironment with static network IP's.
Start with a fully configured functional network on FC4, upgrade to FC5T3 and
your network settings are gone. 
Comment 3 Harald Hoyer 2006-05-19 05:58:58 EDT
Still an issue with released FC5?
Comment 4 JT Tarr 2006-05-19 08:33:15 EDT
Can not comment. I did a clean install of the final version of FC5.

Note You need to log in before you can comment on or make changes to this bug.