This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 17927 - bootnet.img missing
bootnet.img missing
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-29 22:08 EDT by Christopher Johnson
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-02 18:49:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Johnson 2000-09-29 22:08:35 EDT
The 2-disk set passed out at Interop includes CDR0013-1 and CDR0013-2. 
Several things are missing on these, most notably bootnet.img.  In fact the
second CD is missing the RPMS directory as referenced in the README on the
first CD.  My suspicion is that these are on the second install disk which
was not provided.

I also noticed by chance that the dhcp (server) rpm is missing.  My guess
is that many other non-source rpms are missing due to the problem noted
above.

I am working on downloading the iso images now.
Comment 1 Michael Fulbright 2000-10-02 18:49:32 EDT
We had to trim the distribution down to fit on one CDROM.

Note You need to log in before you can comment on or make changes to this bug.