Bug 179281 - deskbar-applet doesn't build under current mock/devel due to unpackaged files
deskbar-applet doesn't build under current mock/devel due to unpackaged files
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: deskbar-applet (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 15:32 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 20:00:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-29 15:32:54 EST
Description of problem:
deskbar-applet doesn't build under current mock/devel due to unpackaged files

End of build.log from mock: 
Provides: _evolution.so _gnomedesktop.so _iconentry.so _keybinder.so
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: /usr/bin/env gnome-python2 gnome-python2-applet gnome-python2-bonobo
gnome-python2-gconf libICE.so.6 libORBit-2.so.0 libSM.so.6 libart_lgpl_2.so.2
libatk-1.0.so.0 libbonobo-2.so.0 libbonobo-activation.so.4 libbonoboui-2.so.0
libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libcairo.so.2 libdl.so.2
libebook-1.2.so.5 libedataserver-1.2.so.6 libgconf-2.so.4 libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgnome-2.so.0
libgnome-desktop-2.so.2 libgnome-keyring.so.0 libgnomecanvas-2.so.0
libgnomeui-2.so.0 libgnomevfs-2.so.0 libgobject-2.0.so.0 libgthread-2.0.so.0
libgtk-x11-2.0.so.0 libm.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0
libpangoft2-1.0.so.0 libpopt.so.0 libpthread.so.0 libstartup-notification-1.so.0
libxml2.so.2 libz.so.1 python(abi) = 2.4
Processing files: deskbar-applet-debuginfo-0.8.7-1.fc5
Provides: _evolution.so.debug _gnomedesktop.so.debug _iconentry.so.debug
_keybinder.so.debug
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Checking for unpackaged file(s): /usr/lib/rpm/check-files
/var/tmp/deskbar-applet-0.8.7-1.fc5-root-mockbuild
error: Installed (but unpackaged) file(s) found:
   /usr/lib/pkgconfig/deskbar-applet.pc
   /usr/share/pixmaps/deskbar-applet.svg


RPM build errors:
    Installed (but unpackaged) file(s) found:
   /usr/lib/pkgconfig/deskbar-applet.pc
   /usr/share/pixmaps/deskbar-applet.svg

Full build.log on request.

Note You need to log in before you can comment on or make changes to this bug.