Bug 179284 - eet doesn't build under mock/devel due to unpackaged files
eet doesn't build under mock/devel due to unpackaged files
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eet (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 15:46 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 01:01:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-29 15:46:17 EST
Description of problem:
eet doesn't build under mock/devel due to unpackaged files

End of build.log from mock: 

Checking for unpackaged file(s): /usr/lib/rpm/check-files
/var/tmp/eet-0.9.10.018-2.fc5-root-mockbuild
error: Installed (but unpackaged) file(s) found:
   /usr/bin/eet_bench


RPM build errors:
    Installed (but unpackaged) file(s) found:
   /usr/bin/eet_bench

Full build.log on request.

Note You need to log in before you can comment on or make changes to this bug.