Bug 179285 - enchant doesn't build under current mock/devel due to unpackaged files
enchant doesn't build under current mock/devel due to unpackaged files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: enchant (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 15:48 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-05 13:59:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-29 15:48:25 EST
Description of problem:
enchant doesn't build under current mock/devel due to unpackaged files

End of build.log: 

Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Checking for unpackaged file(s): /usr/lib/rpm/check-files
/var/tmp/enchant-1.2.0-root
error: Installed (but unpackaged) file(s) found:
   /usr/share/enchant/enchant.ordering


RPM build errors:
    Installed (but unpackaged) file(s) found:
   /usr/share/enchant/enchant.ordering

Full build.log on request.
Comment 1 Marc Maurer 2006-02-05 13:59:10 EST
1.2.1 is in rawhide atm, closing this report.

Note You need to log in before you can comment on or make changes to this bug.