Bug 179300 - fontforge doesn't build under current devel/fc5 mock due to modular xorg changes
Summary: fontforge doesn't build under current devel/fc5 mock due to modular xorg changes
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontforge   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Roozbeh Pournader
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-29 23:44 UTC by Kevin Fenzi
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 16:33:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Fenzi 2006-01-29 23:44:31 UTC
Description of problem:
fontforge doesn't build under current devel/fc5 mock due to modular xorg changes

The spec has a BuildRequires for XFree86-devel, which is no longer provided by
modular xorg.

Comment 1 Roozbeh Pournader 2006-02-01 16:33:43 UTC
Fixed in CVS, new version built and pushed.



Note You need to log in before you can comment on or make changes to this bug.