Bug 179301 - foobillard doesn't build under current devel/fc5 mock due to modular xorg changes
foobillard doesn't build under current devel/fc5 mock due to modular xorg cha...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: foobillard (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 18:47 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.0a-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 10:27:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-29 18:47:14 EST
Description of problem:
foobillard doesn't build under current devel/fc5 mock due to modular xorg changes.

The spec has a BuildRequires for xorg-x11-devel, which is no longer provided
after the switch to modular xorg packages.
Comment 1 Miloslav Trmač 2006-01-31 10:27:33 EST
Fixed in foobillard-3.0a-3.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.